slecht starten

Vragen en tips bij het onderhoud en reparatie van je quad.
Gebruikersavatar
Joske
Beginnend gebruiker
Beginnend gebruiker
Berichten: 11
Lid geworden op: zo mei 31, 2015 12:29 pm
Merk type quad: TGB Blade325
Locatie: Brunssum

slecht starten

Berichtdoor Joske » za jul 06, 2019 3:33 pm

Mijn TGB Blade 325 start zeer slecht. Als hij koud is moet ik wel zo'n 10 keer starten. Afwisselend met en zonder choke. Als hij dan ineens aanspringt loopt hij mooi stationair en loopt ook goed zonder horten of stoten. Zet ik hem dan na een kort ritje uit start hij weer meteen. Wacht ik bv een half uur, dan moet ik weer proberen met/zonder choke. Moet ik toch weer enkele keren starten. Op vonk getest, is aanwezig.
Nieuwe bougie, Bobine kabel op andere quad getest, CDI op andere quad getest, Carburateur met carbclean gereinigd. Luchtfilter gereinigd. Tank membraam getest, loopt benzine uit als ik aan het slangetje zuig. Kan het zijn dat de vlotter niet goed werkt/ defect is?
:auto-dirtbike:

Gebruikersavatar
Dylan Keizer
Beheerders
Beheerders
Berichten: 773
Lid geworden op: zo aug 22, 2010 10:03 pm
Merk type quad: CPI XT 50R
Locatie: Amsterdam - Noord
Contacteer:

Re: slecht starten

Berichtdoor Dylan Keizer » di jul 09, 2019 11:55 pm

Hoi Joske

Meteen even een vraag heeft de quad lang stilgestaan hoe oud is de benzine in de tank?
je zij de je de carburateur schoongemaakt hebt is dit ook al eens met een ultrazone bad gedaan de kleine gaatjes in de carburateur krijg je alleen zo goed schoon je gaf ook aan dat je de vlotter niet vertrouwd zet eens een foto op het forum met de carburateur op zen kop en de vlotter kamer open mijn idee zal zijn de kleppen stellen aangezien hij warm goed loopt ;)
Pk's is hoe hard je de muur raakt koppel is hoever je de muur met je meeneemt :text-lol: