110cc quad loopt niet (krijgt geen bezine)

Vragen en tips bij het onderhoud en reparatie van je quad.
Gebruikersavatar
jurre35
Beginnend gebruiker
Beginnend gebruiker
Berichten: 5
Lid geworden op: do jun 04, 2015 7:53 pm
Merk type quad: ATV SX-GATV150 CHINA

110cc quad loopt niet (krijgt geen bezine)

Berichtdoor jurre35 » ma jul 31, 2017 9:27 am

Goedenavond,

Sinds kort heb ik een kinderquad. 110cc chinees , gok een Lifan blok.
Ik heb heel wat jaren ervaring met quads, vooral chinees, maar deze quad wil maar niet lopen.

Even wat technische gegevens:
- Accu is goed en startmotor draait flink wanneer er gestart wordt
- Luchtfilter (powerfilter) is redelijk schoon
- Carb is schoon, nog vrij nieuw.
- Er loopt benzine naar de vlotterkamper
- Tank is half gevuld
- Bougie vonkt
- Motor lijkt compressie te hebben. Er komt lichtdruk uit de uitlaat en bougiegat
- Kabels (ondanks chaos) toch redelijk.
- De bougie blijft droog
- Startonderbreker draadjes zijn aan elkaar doorverbonden

Wanneer ik hem start hoor ik hem alleen maar compressie maken (flop flop flop geluid), maar hij start maar niet door.
De bougie blijft maar droog. Heel vreemd... wanneer ik benzine in de kop gooi, ploft hij één of twee keer en dan houd hij ermee op.

Help! wie weet wat ik nog kan doen?
Alvast bedankt!

Jurre

Gebruikersavatar
jurre35
Beginnend gebruiker
Beginnend gebruiker
Berichten: 5
Lid geworden op: do jun 04, 2015 7:53 pm
Merk type quad: ATV SX-GATV150 CHINA

Re: 110cc quad loopt niet (krijgt geen bezine)

Berichtdoor jurre35 » wo aug 02, 2017 1:30 pm

Niemand? :(

Gebruikersavatar
jurre35
Beginnend gebruiker
Beginnend gebruiker
Berichten: 5
Lid geworden op: do jun 04, 2015 7:53 pm
Merk type quad: ATV SX-GATV150 CHINA

Re: 110cc quad loopt niet (krijgt geen bezine)

Berichtdoor jurre35 » vr aug 04, 2017 10:55 am

Opgelost!
Het bleek dat er veel te veel speling in de inlaatklep zat... hierdoor kon hij geen benzine mengsel uit de carb halen en dus niet lopen.

Even de inlaatklep speling op 0,10 gezet en hij loopt!

Gebruikersavatar
Dylan Keizer
Beheerders
Beheerders
Berichten: 768
Lid geworden op: zo aug 22, 2010 10:03 pm
Merk type quad: CPI XT 50R
Locatie: Amsterdam - Noord
Contacteer:

Re: 110cc quad loopt niet (krijgt geen bezine)

Berichtdoor Dylan Keizer » za aug 05, 2017 11:09 pm

Hoi Ja inderdaad dat wil nog wel eens problemen geven bij die blokjes het bericht was mij ontglipt maandag maar welkom hier ;)

Top dat je nog heb laten weten wat het was daar hebben anderen weer wat aan :clap:
Pk's is hoe hard je de muur raakt koppel is hoever je de muur met je meeneemt :text-lol: